FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
643 views
in Vehicle tracking by anonymous
i can detect company card on the user PC but it doesn't link to the platform. Is there any ports or something (antivirus, firewall,etc...) i need to check ?

2 Answers

0 votes
by anonymous
Hello Bruno,

Thank you for your question.

Could you please clarify which platform are you using?

Thank you in advance.

Best Regards,

Teltonika Support
by anonymous

Hi 

We are using the following platform

https://dad.strada.fr/ddd

Thank you 

ps : does it exist a program that check ports,etc..? 

by anonymous

Thank you for your provided information.

Could you please say, have you registered your Card ID on this platform like in the link below?

Link: https://wiki.teltonika-gps.com/view/WEB_Tacho_Company_Card_management

If it's not registered, there might be the reason, why it doesn't link to the platform.

Best Regards,

Teltonika Support

0 votes
by anonymous
Hi!

Yes the company card is registred on the platform but it doesn't work
by anonymous
Thank you for your response.

Could you please say, is in your platform, the row with Company Card ID is with grey background, card icon is red?

Thank you in advance.

Best Regards,

Teltonika Support