FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
582 views
in Vehicle tracking by anonymous

I have an issue with WEB UI. For the devices that I'm able to access via WEB UI I try to change something and click on 'save' button but the page is reloaded and my change is discarded. For example I tried to change the APN value and it is not changed.

It seems there are some kind of problem on 'action button' because the same happen if I try to click on 'next' button of the configuration wizard or to the 'add' button in anoter page.

My question is about RUT 850 WEB UI. I've tried with Chrome and Firefox on Linux and with IE and Chrome on Windows with same results: I tried to change the WIFI SID and it don't changed. Model: Teltonika RUT850 LTE Firmware: RUT850_R_00.01.03.4 These problems happen for all the devices we have that all have same model and firmware version.

Anyone can help me?

Thanks

1 Answer

0 votes
by anonymous
Hi, buscenter.

Your question is about RUT Web UI, right? More info is needed to help you: model and firmware versions, screenshots.

As a solution, maybe the problem is browser-related, so you can try to use different web-browsers.
by anonymous

My question is about RUT 850 WEB UI. I've tried with Chrome and Firefox on Linux and with IE and Chrome on Windows with same results: I tried to change the WIFI SID and it don't changed. Model: Teltonika RUT850 LTE Firmware: RUT850_R_00.01.03.4 These problems happen for all the devices we have that all have same model and firmware version.