subscribe to our Youtube


4167 questions

4739 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
in Vehicle tracking by anonymous
Hello community!

We possess a FMB920 tracker which recently stopped responding. The "Status" led is blinking every 3-4 seconds. When the device is connected to computer through USB cable, there can be heard the sound of connecting which is immediately followed by the sound of disconnecting, and this situation is repeating continuously. Virtual device's ports appear and disappear in Device Manager respectively.

Because of uninterrupted rebooting it is impossible to communicate with the device in any way.

The question is: are there any known ways to get some kind of diagnostics from Teltonika FMB920 for better understanding the cause of device's rebooting, or is it possible to "hard reset" the tracker to factory defaults state?
by anonymous
See if the battery is connected. If not, try connecting it, there could be a problem with the power supply level.

1 Answer

0 votes
by anonymous


Thank you for your inquiry.

Can you please check if your USB cable works fine when you connect any other device?

Does USB port on PCB looks damaged or loss? If no maybe the cable is or connection is bad. Could you try to check if laptop see this device via bluetooth? Ty pairing them with default code 5555 if you will be able to check firmware version please post it there. Thank you.

If BT is hidden you can try sending command that is found on our wiki:

by anonymous

Thank you for reply, AurimasV!

The USB cable used during failing communication attempts was exactly the same which was used before with mentioned tracker for previous successful operations like reading config or changing parameters. As you suggested, it was successfully tested with other devices. Moreover, a few other cables were tried but with the same result.

PCB looks fine, as a brand new.

Unfortunately, it is impossible to test Bluetooth connection: tracker has this function turned off.

I suspect that "Status" LED blinking every 3-4 seconds indicates device's booting attempts but with no success. The observed sequence is following:
1) LED blinks;
2) I hear system "connect" sound, virtual ports appear in PC's Device Manager;
3) after 1-2 seconds I hear system "disconnect" sound, virtual ports disappear;
4) go to (1)

Tracker's radiomodule doesn't work obviously because tracker doesn't receive SMS-commands and doesn't respond to calls: when I pull SIM-card from Teltonika and insert it into phone, it starts receiving all skipped SMS.

UPD: firmware version can't be checked anymore but I'm aware of it: 1.03.13.Rev.00

by anonymous

In this case you will need to contact sales manager to investigate further steps on this issue.

Thank you.