FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,332 views
in Vehicle tracking by anonymous

1 Answer

0 votes
by anonymous

Hello,

Thank you for your question,

FM6300 devices do not support "FotaWeb" feature,

Please follow the link for device requirements to use the "FotaWeb" platform:

https://wiki.teltonika.lt/view/Getting_Started

Requirements

Alert.png
IMPORTANT!!! 1. All FMBXXX devices except for FMB64X should have at least 01.03.03.Rev.00 firmware version installed.
2. FMB64X should have at least 00.02.05 version installed.

Supported devices:

Device family
FMB9XY
FMB96X
FMB1XY
FMB0XY
FMB640
TMT250
FMT100
 

FM6300 can be updated and configured over the air using "FOTA" application 

https://wiki.teltonika.lt/view/FOTA

Application requires license key, this should be requested from your sales mananger.

Hope this helps,

Regards.