FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3844 questions

4379 answers

3252 comments

46074 members

Ask a question
0 votes
1,257 views
in Vehicle tracking by
When my Nissan Primastar - 14 starts with the FM3001 dongel in the obdii socket the check engine lamp is showing with message -"Check ESP" in message display.
If I remove the dongel and starts the vehicle its all good and no check engine light or message.

Are there any known compatible problems with FM3001 and a Nissan Primastar-2014?

Is there something I can do to go around this problem?

1 Answer

0 votes
by
Hello,

Thank you for the question.

Navigate to OBDII section of the configurator and disable OBD feature. If this doesn't let me know.

If you have any further questions don't hesitate to ask. Alternatively, upvote the answer if it provided a solution to your question.

Stay awesome and have a great day. :)

Best regards,

Vytenis
by
Hello, I have the same problem on Nissan Qashqai.

If I follow your suggestion and disable the OBD feature, does this mean that the device will not send the OBD information via GPRS anymore (error codes, etc.)?

Also, is the issue only related to Nissan vehicles or there are other makes and models that have the same problem?

Thank you!
by
Hello i had the same with a Peugeot 208 2012, I swithched off obdII and the error went away. Later i then firmware upgraded to 03.25.05.rev00 and i can now switch on ODBII without getting engine service alarm. However, when connected with bluetooth with my phone i see plenty of info, but no content in the ODBII tab.... I will get there some day.
by
Me again with the Peugeot 208 2012. I am now getting ODBII info. Did nothing special since firmware upgrade, i wanted to play with the fix of the different sat systems. Then noticed that ODBII xas deactivated again (??) then activated it, and suddenly a row of settings went green :-) So i now have 10ish ODBII readings.

I wanted to activate alert for cooling temp and oil temp, and had to discover that oil temp was one of the values that fm3001 did NOT get from the vehicule :-/