FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
98 views
in Vehicle tracking by anonymous

I've downloaded the latest Teltonika Configurator (1.7.30.B.3.27_R.29)
When I'm trying to create a new configuration for my mtb100 tracker, selecting the latest firmware (03.27.12++) it says "Invalid configuration error: Hardware MTB1:2 has already been defined, it cannot inherit MTB1:1"

This happens with all firmware version I try, no matter if supported or not.

The error is attached below:

1 Answer

0 votes
by anonymous

Hello.

Make sure that your firmware and configurator versions match.

If you are still not able to configure the device


Please contact your sales manager. If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it. Note: as a topic, please choose "Vehicle telematics". Or you can send an e-mail with description of your situation to info@teltonika.lt When contacting Us, please provide: IMEI/Logs/Configuration file/Intenational GSM number/Firmware version/ect, please follow these recommendations: https://wiki.teltonika-gps.com/view/Recommendations_for_filling_a_query_description

Best regards.

by anonymous
Firmware and configurator doesn't need to match. As for now, there's no mtb100 even connected.

I've just opened the software and start creating a config from scratch (at least i tried), when prompted to choose device i selected mtb100, when presented with the list of firmware (as already shown in image, saying "Device not connected") the error appears.

If firmware 3.27.12+ is incompatible wih mtb100 then it should not have to appear in the list