FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
114 views
in Vehicle tracking by anonymous
Hello.

Teltonika TST100 keeps rebooting. It is not displayed in the configurator. In the device manager, when the tracker is connected, USB Single Port briefly appears. Then it disappears, and two others appear: USB Debug Port and USB Modem Port. Then they disappear and the USB Single Port appears again, which then disappears and the USB Debug Port and USB Modem Port appear. And so in a circle, looped.

They say that this happened after the configuration for another, more recent firmware version was saved to the tracker. That is, firmware 55.00.14 was installed. A configuration was saved to this device that was intended for a device with firmware 55.01.09. After saving the configuration on the device and rebooting, the tracker no longer communicates, it constantly reboots.

Tell me how to get the tracker out of this bootloop or reset the configuration to factory settings?

1 Answer

0 votes
by anonymous
Hello Tarazz,

Good day. Thank you for your query.

Please reach out to us via VIP Helpdesk or contact your Sales Manager/Distributor for assistance. If you don't have any contact with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill out the form and submit it.

Note: as a topic, please choose "Vehicle Telematics" or you can send an e-mail with the description of your situation to info@teltonika.lt.

Kind regards.