FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
119 views
in Vehicle tracking by anonymous
Hello,

I need to connect dozens of eyes sensors on my FMC920 (available from firmware v 03.28.04 and above), for this I have installed version 03.28.05, unfortunately after doing the upgrade it returns me the error "not supported"

What can I do to fix this error?

Thanks in advance

1 Answer

0 votes
by anonymous
Hello Theo,

Good day. Thank you for your question.

It would seem that the firmware used may not be supported by the Configurator you have. I would suggest that you reach out to us via VIP Helpdesk or contact your Sales Manager.  If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill out the form and submit it.

Note: as a topic, please choose "Vehicle Telematics" or you can send an e-mail with the description of your situation to info@teltonika.lt

Kind regards.