FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
218 views
in Vehicle tracking by anonymous

I am using TFT100 (firmware v55.01.10.Rev.00) with flespi and the flespi reports following device disconnected events. 

  1. 301: device disconnected (connection is closed by inactivity timeout)
  2. 301: device disconnected (connection closed by tracking device)

Can someone help me to understand what are the possible reasons for these disconnect events? I am getting these events too often and these are random. 

I have already made sure the device is getting proper GSM coverage and the data package is valid. Input power is also OK. But still the device is disconnecting and connecting again and again. 

1 Answer

0 votes
by anonymous

Hello,

Good day!

please reach out to us via VIP Helpdesk or contact your sales manager/distributor. If you don't have any contacts with our sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill out the form and submit it.


Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with the description of your situation to https://teltonika-iot-group.com/about-us/contacts/


Thank you for your understanding.

Kind regards.