FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
243 views
in Vehicle tracking by anonymous

We are using FMB641 and the documentation says that FMB641 sends tacho data included in regular data packets. We have enabled it but we are not receiving any tacho data in regular records. Also we are receiving IO elements in regular records which we want to disable. Any idea how to do these? I am attaching an image of our tacho data settings in configuratorTacho Data Settings

1 Answer

+1 vote
by anonymous

Hi,

Please follow the instructions on this link: FMB641 CAN \ Tachograph - Wiki Knowledge Base | Teltonika GPS (teltonika-gps.com)

Note: You need to make sure that the Parameters are set to Low or High Priority in order to get the records.

Best Regards,
Maynard C.

Best answer
by anonymous
Thank you so much!