FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3873 questions

4418 answers

3260 comments

47224 members

Ask a question
0 votes
175 views
in Vehicle tracking by
Trying to install "Teltonika Configurator" but having some troubles... with NetFramework...version 5?

Installed Version 6, but still failling, Can someone help me please? Thank you.

Compatibility mode also not worked.

Installer version "Teltonika.Configurator_1.7.30_B.3.27_R.29.exe"

1 Answer

0 votes
by
Hi,

When you will get a notification about the installation of the newer .NET framework version, please click on the Yes button.

Then, when you will receive the below-provided window, please click on the Download x86 button which you will find under Run desktop apps

 in some cases, the x64 version should be installed as well like when using Windows 11.

Best regards.

Fouad.
by
When will there be a new release of the Configurator supporting .net framework version 6?

The current release is based upon .net framework version 5 which is no longer supported by Microsoft. https://dotnet.microsoft.com/en-us/download/dotnet/5.0/runtime?cid=getdotnetcore

Best Regards

Tor