Ask a question

3421 questions

3898 answers

2898 comments

19736 members

Ask a question
0 votes
64 views
in Vehicle tracking by
I installed an FMB920 tracker 6 days ago and I have been receiving the same data over and over as if the device is not making new records. Do I need to change some settings in the configurator for the device to make new records?

1 Answer

0 votes
by

Hello,

We should check some settings in configuration via Teltonika Configurator. In Configurator section System you can find couple settings that we want to check:

First “Movement Source” setting. This setting will be used to determine when a vehicle is on stop or moving. Second Enable “Static Navigation Settings”. This setting is a filter, which filters out track jumps when the object is stationary. It allows filtering GPS jumps when an object is parked (is not moving) and GPS position is still traced.

I suggest you to select Movement Source as Accelerometer ( if accelerometer detects movement, Vehicle MOVING mode is used; if there is no movement detected, Vehicle on STOP mode is used ).

For Static Navigation Source I suggest you to set a Movement Source ( it means to exit static navigation by detecting this source ).

But for more accurate answer we would like to analyze your issue.

Please contact your sales manager. If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it. Note: as a topic, please choose "Vehicle telematics". Or you can send an e-mail with description of your situation to info@teltonika.lt When contacting Us, please provide: IMEI/Logs/Configuration file/Firmware version/, please follow these recommendations: https://wiki.teltonika-gps.com/view/Recommendations_for_filling_a_query_description

Best answer
by
Hello,

Thank you for taking you time to reply.  I set Movement Source to Ignition and Accelerometer, could that be the reason why I am experiencing this issue?