FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3723 questions

4243 answers

3160 comments

40693 members

Ask a question
0 votes
74 views
in Vehicle tracking by

Hi 

I have some iBecons from https://www.blukii.com/de/  and a FMP100 device.

I have configured the FMP100 device to scan for BLE Beacons read the MAC address and store it in the I/O Field "User ID" which represents for my understanding io238.

I guess I have configured all as described in the manual. I can see that FMP100 recognise the Beacon but does not write the MAC address to "User ID".

Could it be that the "User ID" function does not work with FMP100 because of the following assumption?

In the list https://wiki.teltonika-gps.com/view/FMP100_Teltonika_Data_Sending_Parameters_ID, when I filter column "Property ID in AVL Packet" = "238" and then expand column „HW support“ I cannot see „FMP100“ there. Maybe this is the reason and it is not supported?

Thank you very much,

Regards

Roland 

1 Answer

0 votes
by

Hello,

I would like to understand the purpose of your desired settings because what you currently explained is that you are trying to connect BLE sensor to BT3 connection, which will not work. This connection is meant for devices like phones where you can install apps like Teltonika FMBT, BT Terminal App and etc. which you use to see device live data and some basic configurations. If you need to connect your beacon to the device, please see the following page containing instructions on how to set up BLE beacons and sensors from third party providers, here.

Kind regards.