subscribe to our Youtube


4167 questions

4739 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
in Vehicle tracking by anonymous

I connect configurator to FMB204 via bluetooth, that's the only way to connect when device is closed and installed.  Configurator starts, I can select FMB204 to start connection. Configurator asks keyword. I enter correct numbers and click ok. Soon after that leds in FMB204 stop blinking and stay that way 10-40 seconds. Configurator displays collecting data and after that error message failed to load parameters from device.Bluetooth not connected. FMB FW version 03.27.07 Rev:00 Configuration 8.14.00.

I have sent cpureset sms command to device, removed device from win10 bluetooth device list, paired device again with win10. Started configurator and tried to connect to device. Every time same result. Leds stop blinking and no connection.

At the same time Teltonika android app is able to connect to device via bluetooth. 

Hopefully this question is now in right forum.

Please help, don't really want to open the FMB204 box and use micro usb to modify configuration is installed device.

2 Answers

0 votes
by anonymous


You might be having a firmware bug, it would be essential to request log files from you, however we would not be able to do it here in the forum so we would like to analyze your issue. Please contact your sales manager.

If you don't have any contacts with our Sale managers, please contact with them on our official website and click on the "Contact Us" button. When you will click, please fill the form and submit it. Note: as a topic, please choose "Vehicle telematics". Or you can send an e-mail with description of your situation to

Kind regards.

by anonymous
I have sent email to and filled contact form at, but haven't received any response for those. It is unclear for me that have  my emails been received and will there be any activity to fix that firmware bug.
by anonymous

Same problem here with an FMB920, FW version is "FMB.Ver.03.27.13.Rev.03" and Configurator version is "Teltonika.Configurator_1.7.30_B.3.27_R.29". Don't know why I've just configured another 2 devices, same model and with same FW without problem. I see that there is a new FW version available, but don't know how to get it to flash it.

Can someone help me please?

Thank you in advanced.

Kind regards.
by anonymous


Please verify if your device is correctly paired with the PC.

While searching for Bluetooth devices, you schould select one without _LE at the end

Also check if device is not paired with some other device at the same time, for example mobile phone

0 votes
by anonymous


as a temporary workaround, it is also possible to configure the device via SMS command setparam. More information can be found here:
FMB204 SMS/GPRS Commands - Wiki Knowledge Base | Teltonika GPS (
FMB204 Parameter list - Wiki Knowledge Base | Teltonika GPS (

Best regards, Martynas