Warning: Declaration of qa_html_theme::favorite_button($tags, $class, $favoritingstyle) should be compatible with qa_html_theme_base::favorite_button($tags, $class) in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 472
 FMB920 Unplug scenario via configurator - Crowd Support Forum | Teltonika GPS

FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
319 views
in Vehicle tracking by anonymous
Hi,

Could you please explain me how the configurator of FMB920 can be used in order to receive notifications, mainly for unplug scenario?

I have configured to receive alert via SMS and in the Unplug detection scenario I have enabled high/panic priority. Eventual records is set to None and Unplug Detection Mode is set to Simple. Then I have filed my phone number, which is already added in both Authorized and GSM Predefined numbers under SMS/Call Settings.

Is that configuration enough in order to receive SMS when external battery is unplugged or am I missing something?
Whatever I have tried, no SMS is received. What could be wrong?

Regards

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1599

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1600
by anonymous

hi
go to System Settings and >Records Saving/Sending Without TS>

then set to After Time Sync.
recive sms from devices

1 Answer

0 votes
by anonymous
Hello.

Yes, this configuration schould be fine, please note that after changes are made you schould save settings to device.

Please verify if SMSes are received by device and if device sends SMS to other numbers.

In Status->GSM Info tab, there is SMS counter, simply send SMS command (for example getver) from mobile phone to device and check if message was received, received SMS counter schould increase by 1. Device schould answer and send SMS message to mobile phone and Sent SMS counter schould also increse.

Instruction how to send SMS messages on Wiki:

https://wiki.teltonika-gps.com/view/FMB920_SMS/Call_settings#SMS_commands

Regards

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1485

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1599

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1600
by anonymous
Hi again,

I verified that SMS received by the device (Received SMS counter is increased) but no increase in Sent SMS counter and no SMS received by my phone. No login/password is used so i have sent the SMS starting with two spaces "<space><sapce>getver".
I tried also to - totally remove the phone number from the list and
                      - add a new number in the list  .
Results are the same--> No SMS at all.
by anonymous
Thank you for the feedback.

If you use authorized numbers list, your mobile phone GSM number must be on that list.

When configuring predefined numbers and authorized numbers, they must be put in international format with + and country code, for example: +4412345677.

If authorized numbers list is empty, device will accept SMSes from all numbers
by anonymous
Thanks for clarification.

This is exactly how I have configured the device, but it is still strange. I cannot imagine something else that could affect this functionality!
One more info: I am using Truphone IoT sim card!
by anonymous
By default Truphone SIM cards have SMS MO feature disabled, which means that they can only accept SMSes, but outgoing SMSes are not allowed. MO feature is extra paid, so please contact with your supplier and ask to activate MO feature on your SIM card. If you bought SIM card from Teltonika, please contact with your Sales Manager.

Best Regards
by anonymous
I have asked my supplier and...waiting for his answer!
by anonymous

hi
go to System Settings and >Records Saving/Sending Without TS>

then set to After Time Sync.
recive sms from devices