FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
561 views
in Vehicle tracking by anonymous 1 flag
I got a new FMM001 and nothing works:
USB Connection OK,
Teltonika Configurator says this Firmware is not supported
Fota Web didnt recogognize my account
Handy Teltonika BTAPP can t connect
So i am very disappointed about this and i ll sent it back an give a bad response
by anonymous
Hi,

I have the same issue, I downloaded the latest version 1.7.30.B.3.27_R29. First of all the link on the website was not working, so I changed the code on their backend to be able to load the file. Then I got the error you need to download .Net for this program to work, then the error Not supported. 4 hours later and still not working. Lots of frustration.

1 Answer

0 votes
by anonymous 1 flag
Hello

For this FW version you need this version of the Teltonika configurator.Configurator_1.7.30_B.3.27_R.28

For your kind information, we do not share files on the community forum. Therefore, please raise a ticket on VIP Helpdesk so we can share the new version of Configurator with you or you may contact your regional Sales Manager/Distributor. If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it. Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with the description of your situation to info@teltonika.lt

Thank you for your understanding and patience.

Best regards
by anonymous
I have the same problem and did exactly what you have said on this post.

So far i haven't got any answer! Please help....
by anonymous
Hi,

I did exactly this and still the same issue , very frustrating indeed....
by anonymous
I also have this issue. Is there anyone know how to figure it out?