Ask a question

3612 questions

4122 answers

3059 comments

35574 members

Ask a question
0 votes
78 views
in Vehicle tracking by
I see the older FM3001 was able to interface J1939 engines.  Can we load FM3001 firmware on the newer FM001 to allow interfacing J1939 engines?

1 Answer

0 votes
by
Hello

It is not possible

FMM001 does not support J1939

details

https://wiki.teltonika-gps.com/view/FMM001_Supported_OBD_protocols

Don't do this, you can damage the FW in the FMM001 device

Best regards