FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
554 views
in Vehicle tracking by anonymous

My Model: "FMB910 Basic"

#If I connect the teltonika configuration on PC, I got "Not Supportedmessage on configuration software.

#Tried for this info: https://wiki.teltonika-gps.com/view/FMB910_Basic_First_Start

#Used for this configuration software version: 1.6.4_B.3.25_R.5 and 1.6.4_B.3.25_R.4

Kindly help me

Thank you

by anonymous
I have firmware 100.01.01 Rev50 fmb910 basic...I have tried all configurator from website, but it shows not supported

Please provide relevant link

1 Answer

0 votes
by anonymous
Hello.

Please specify your question.

For FMB910 description and configuration please visit Teltonika Wiki page:

https://wiki.teltonika-gps.com/view/FMB910

Regards
by anonymous

Hi Janusz,

I am used "FMB910 Basic"

If I connect the teltonika configuration on PC, I got "Not Supportedmessage on configuration software.

#Tried for this info: https://wiki.teltonika-gps.com/view/FMB910_Basic_First_Start

#Used for this configuration software version: 1.6.4_B.3.25_R.5 and 1.6.4_B.3.25_R.4

Kindly help me

Thank you

by anonymous
Hello.

Please provide screen from the configurator with device IMEI and firmware version visible on it.
by anonymous
same problem with this versions also.. (not supported)