Ask a question

3005 questions

3421 answers

2592 comments

12004 members

Ask a question
0 votes
57 views
in Vehicle tracking by
Is version 4.6.2 of MS .NET Framework the only allowed version?

I'm not able to install FMC130 configurator 1.7.30_B.3.27_R.26 on a PC with .NET 4.8, and on another PC with .NET 5.0.

When starting the configurator I get a message "To run this application you must install .NET. Would you like to download it now?".
When downloading I get a message that a newer version is already installed.

What to do?

Best regards

/bjorn
by
I'm sorry, I think I was a bit unclear.

I already have .NET 4.8 installed on one PC, and the other have .NET 5.0 installed.
Because of that I'm not able to install the configurator, it seems to require 4.6.2.

I do not want to downgrade my PC's, so how to install the configurator?
by
can it run in a old 32 bit computer
by

Yes

Configurator operates on Microsoft Windows OS and uses prerequisite MS .NET Framework. Make sure you have the correct version installed.

https://wiki.teltonika-gps.com/view/FMB120_First_Start#PC_Connection_.28Windows.29

by
Sorry if I'm stubborn :-)

The configurator will only work if I've version 4.6.2 installed, right?

So I need to downgrade if I already have version 4.8 installed?

Will the "runtime desktop 5.0.13" really make it work?
by
For the latest version of Configurator 1.7.30_B.3.27_R.26 you need https://dotnet.microsoft.com/en-us/download/dotnet/thank-you/runtime-desktop-5.0.13-windows-x86-installer

Other older configurator versions require MS .NET Framework 4.6.2 or newer

Best regards

2 Answers

+1 vote
by
Hello

Please check  link below

https://dotnet.microsoft.com/en-us/download/dotnet/thank-you/runtime-desktop-5.0.13-windows-x86-installer

I think  that will help

Best regards
0 votes
by
The link above is for .NET 5.0, as I understand it.

How will that solve the problem?
by

After installing this version windowsdesktop-runtime-5.0.13-win-x86 , the configurator should work properly.

Please verify it