FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
179 views
in Vehicle tracking by anonymous

I have several types of Teltonika including FMB120, FMB920 and FMB002 and I running my own TCP data server which I'm receiving AVL data and parsing them but I have the following issues with over-speeding:

  1. Receiving multiple over-speeding end after over-speeding
  2. Not receiving over-speed end at all.

I'm using the duration between begin and end of over-speeding to generate how long the vehicle was over-speeding

1 Answer

0 votes
by anonymous

Hello Danar,

Thank you for your question.

Double check the conditions you have selected to implement over speeding scenario, this can be found in the link provided:

https://wiki.teltonika-gps.com/view/FMB140_Features_settings#Over_Speeding

Also note, that ignition has to be ON, and proper movement source selected.

Both issues seems like a case of incorrect configuration.  Have you enabled over speeding scenario by setting its priority? Have you enabled speed in I/O section as well? This would explain multiple data you are getting.

If you have more questions please reach out to us via VIP Helpdesk or contact your sales manager/distributor. If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it.

Best regards.