Ask a question

3612 questions

4122 answers

3059 comments

35571 members

Ask a question
0 votes
78 views
in Vehicle tracking by

FW: RUTX_R_00.07.00

Wifi 5ghz  is everytime stopping any option I choose: the wifi 2.4ghz device is working fine.
 

In  Global 5GHz Settings:I tried, Channel Auto,  different Channel lds/width, Country Code (DE, US, World),
In  Interface configuration: Tried setting Enbaled=On Mode=AP, Network Lan, WMM Mode; Wireless Security WPA2-PSK, Cipher=Auto,
Evern the default interface created "Rutx12" is not working.

See screenshots.

It says "Device status: Running", but the interface itself is stopped.
I tried removed the interface and adding the default device, tried cold reboot, but not working.

Is the device damaged or is it just a software misconfiguration? Where can I see the reason why the device has stopped?

Thanks

1 Answer

0 votes
by
Hello there,

Good day. Thank you for contacting us.

Please post your questions regarding RUT devices in a separate Networks group forum.

Thank you for your understanding.

Here is the link: https://community.teltonika-networks.com/

Kind regards.