Ask a question

2474 questions

2851 answers

2259 comments

7125 members

Ask a question
0 votes
27 views
ago in Vehicle tracking by

Hello, I get the FMC125 Because i wanna start try BLE fuel sensor, The Sensor works fine, the comunication its ok, but i got problems with the GPRS.  Status:
1. Both LED activated
2. SIM inserted, Modem On, SIM State Ready, Actual Operator Code 334020, Signal Level No signal. 
3. GPRS Context SIM 1 Context: Eneable, Settings, APN: internet.itelcel.com, APN Username: webgprs and Password: webgprs2002 - as TELCEL suggested, GPTried with PAP and CHAP
4. 12V connected
5. The device rebooted, external storage formatted
6. FW 03.25.15 (the sensor required this FW at least) Rev:87
7. Configurator v 1.5.6.18567
8. Tried the SIM, work normally (TELCEL)  in the smartphone with internet access.
9. The device is outdoors, where the 4G/3G/2G where the signal is excellent. 

It seems that I have tried every possible option
The log file: https://drive.google.com/file/d/1NMMwDcgSEwemMxSeyVhJ_6Bg5egipoiu/view?usp=sharing
Any suggestion?

Thank you

Eduardo Hernández de Haro. 

1 Answer

0 votes
ago by
Hello

Thank you for informing about the issue.

We would like to analyze this case. Please create a ticket in VIP helpdesk and provide log file (dump) taken using configurator.

Information how to get log file can be found on our Wiki page:

https://wiki.teltonika-gps.com/view/Recommendations_for_filling_a_query_description#How_to_get_Debug_Information

If you don't have VIP Helpdesk account please contact with your Sales Manager, if you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/
and click on the "Contact Us" button. When you will click, please fill the form and submit it.
Note: as a topic, please choose "Vehicle telematics".
Or you can send an e-mail with description of your situation to info@teltonika.lt

Best Regards