Ask a question

3610 questions

4118 answers

3039 comments

35490 members

Ask a question
0 votes
132 views
in Vehicle tracking by

Dear,

I have FMC130 and I have set Auto Geofence on exit to send me SMS. I like to deactivate Auto Geofence with Beacon but I can't find it in deactivation options. Can you tell me how to set up deactivation with Beacon? I use Beacon Simulator from my Android Phone.

Best regards,

Ivo

1 Answer

+1 vote
by
Hello,

For that moment Auto Geofence deactivation by Beacon feature is not implemented.

Regards
by
Thank you for the answer.

I think this feature will be very useful if you are implemented. I hope we will see it on some next firmware update.

Best regards,

Ivo
by

Dear,

I have made some custom wiring for disabling AutoGeofence with Beacon. I have set Ignition Source to Power Voltage (pic 1) and then set Immobilizer to Output Control to DOUT1 and iButtonList check to Beacon (pic 2). I set AutoGeofence Deactivate By to Beacon (pic 3).

I take one relay with 5v coil and I was connected like pic 4

So now I have a problem. When I start my ignition and my phone with Beacon Simulator is near the car the relay not have a signal and my AutoGeofence is disabled as I desire. When my beacon simulator is off or I didn't have my phone near the car the relay is switch on when I start my car and I will receive SMS after drive more than 100m of previews location as I desire. But sometimes, usually, after every two drivings if I test with and without the beacon simulator, sometimes when I switch off my simulator my relay didn't switch on and I didn't have DOUT 1 on high. Can you help me and tell me where is the problem? Why on every second deactivating the simulator my DOUT 1 is on low? 

On pic 5 is my relay board.

Best regards,

Ivo