Ask a question

3515 questions

4005 answers

2989 comments

27715 members

Ask a question
0 votes
153 views
in Vehicle tracking by
i'm Having trouble with FMB920 not reporting as it's suppose to the unit those have airtime and data it only report once the vehicle start moving after it has stopped it report back for almost 4 hours than it it stop reporting again.

3 Answers

0 votes
by
Hello Smiso,

Good day. Thank you for your question.

We would like to analyze your issue, therefore, I will suggest that you raise a ticket on VIP Helpdesk or contact your Sales Manager/Distributor to raise a ticket for you. If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it.

Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with the description of your situation to info@teltonika.lt

When contacting Us, please provide Log files, Configuration files, Firmware versions. Please follow these recommendations: https://wiki.teltonikagps.com/view/Recommendations_for_filling_a_query_description

Thank you for your understanding.

Kind regards.
0 votes
by
Hi

Please cross check your FMB920 wiring in the vehicle, The VCC (Red wire) of the device should connect to the voltage line directly coming from the battery.

Even after the key removed from the vehicle, the device should get the power supply voltage.

Probably in your case, the wire you connected the VCC will get voltage after the engine start.

Thanks in advance,

Naveen
0 votes
by

I'm using FMB920 trackers with Traccar with a security use-case in mind. So they are installed in cars that spend most of their time garaged and are used occasionally. shareit vidmate