Ask a question

2222 questions

2598 answers

2088 comments

5861 members

Ask a question
0 votes
50 views
in Vehicle tracking by

Hi

I have a fleet of FM1100 and FM1110 but they are not sending any data to the server. I have configured, all the same, I can make changes to them through SMS commands but there is no data on the server. We have checked also with monitoring tools to see if anything is coming but nothing,

I have tried to get Logs from these devices and i have a line that says: [AppSend] No sending procedure in 190209516 sec, configured period: 1 sec

I can provide also a full log below;

What can it be? It would be very helpful to me this. Their sim card internet is active i have checked multiple times. 

Log File

2 Answers

0 votes
by
Hello

Thank you for the attached Log

You can see there that the device has no GPRS communication.

Could you also add your device configuration file.

We will try to verify more

Thank you
by

Hi

Yes this is the configuration file. Configuration File

Can you help me with this?

0 votes
by

Good day.

We would like to analyze your issue. Please raise a query via VIP Helpdesk or contact your Distributor/Sales manager.

If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you click, please fill the form and submit it.

Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with description of your situation to info@teltonika.lt

Thank you for your understanding.

Best regards

by
Hi

But i haven't bought these devices, my client did many years ago and now he is changing his fleet management platform. What can we do in this situation?

Best Regards