FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3733 questions

4245 answers

3163 comments

40880 members

Ask a question
0 votes
185 views
in Vehicle tracking by

Hi,...

I need FMM130 send data every 10 minutes whether it is moving or stopped.

Currently the data sending time is random.

Any solution about it?

tks

---------------


I have configured, on data acquisition:

Min Period : 600

Min Saved Records : 1

Send Period :600

On Moving same, plus Distance, Angle & Speed Delta :0  

On Records Saving / Sending Without TS: Always

Sleep Settings : Disable

I test it with FW 03.27.02.Rev.00 and 03.25.10.Rev171 with differents FMM130 & GSM Operators

1 Answer

0 votes
by
Hello.

It could happen due to I/O element configuration if You have any of them at high priority and operands on anything other than "Monitoring" like "On change" this could be causing additional record generation. But I would need to take a look at Your I/O tab configuration to be certain.

Kindly please provide screenshot of I/O tab configuration.

Best Regards
by

Thanks for the answer, ... but the problem is not that the device sends data every less than the programmed time, ... it exceeds the time, sometimes twice.

After many many tests, ... and seeing data flows in the terminal, ... we believe that the fault is in the calibration subroutine of the accelerometer. 

Accelerometer autocalibration  causes a lapse in the process that, if it coincides with a periodic sending of data, it is not carried out and is lost.


I hope you solve it on firmware update

by
Hello.

It would be great if You provided this information directly to Us, so that we could analyze this issue.

For this, please
contact your sales manager.
If you don't have any contacts with our Sale managers, please contact with them on our official
website https://teltonika-gps.com/
and click on the "Contact Us" button. When you will click, please fill the form and submit it.
Note: as a topic, please choose "Vehicle telematics".
Or you can send an e-mail with description of your situation to info@teltonika.lt

And provide Your terminal logs along with description of the issue, please mention firmware version, that You are currently using.

Thank You.

Best Regards