Ask a question

3612 questions

4122 answers

3059 comments

35571 members

Ask a question
0 votes
331 views
in Vehicle tracking by
Hi,

We are struggling with getting clean and consistent data from FMB202 that is placed on boat. The problem is that boat is moving even when it should be considered "stopped" (because of waves and wind). In most situations, movement sensor is switching between states and acquires data with event.enum 240, thus sending irrelevant data, with speed that is very often 6-7-8 kmh while boat is anchored and practically stopped (ok, its position varies few meters but that's all). Also, there are cases when it moves, even faster than 5kmh and movement sensor identifies it as stopped.

Is there any way to configure device in a way that is appropriate for boats? Are there some sensor "sensitivity" parameters? Is it possible to somehow tell device not to acquire or/and send such data or the only solution is on backend/frontend side?

Any hint/advice would be greatly appreciated.

Thx very much.

Btw, autocalibration is set to continuous.

1 Answer

0 votes
by
Hello.

Could you please take a screenshot of your device's configuration in the system tab?

Thank you.

Best Regards
by
Hi,

Unfortunatelly, device is on boat so I can't get the screenshot but I can tell you each param you are interested in. Also, I can send you cfg file if you want, whatever suits you better

regards
by
Hi,

Boat has arrived (will sail again) so I can go there and take a screenshot if you prefer. If not, I can send you anything else you want.

regards
by
Hello.

Please provide configuration of the device

Thank you.

Best Regards
by
Hello,

is there a way I can attach configuration file? I have downloaded config file over FOTA WEB. Also, I went through formal support channels and finally got answer to try the following:

setparam 19001:3 - will change movement start delay to 3 seconds (now is 5)

setparam 50010:1 - will change movement avg constant to 100ms

can you explain this in more details? and, according to FMB parameter list, param for avg constant is 50015, not 50010.

regards, dejan
by
Hello,

I am in the same situation with the FMB204, would you be able to share the configuration you have set to manage the 'boat situation' ?

Thank you