Ask a question

3610 questions

4118 answers


35488 members

Ask a question
+1 vote
in Vehicle tracking by

I have several FMB120 and FMA120 devices installed in transport vehicles. All devices work correctly on the Gurtam platform. Today I tried to send sms commands to disable digital output 1 and 2 (OUT1 and OUT2), the device accepted and executed the command correctly (setdigitout 11), but the device does not send a response, I also tried other commands but in none I get a response. the FW version in FMB  is 03.25.15.Rev.01 and FMA is 01.28.38.Rev.00. The device has no password, I send two spaces before the command. The problem is then that both devices does receive the commands and executes them but does not send a confirmation response to the number from which the command is sent.I hope someone can help me!

1 Answer

0 votes

Thanks for your question.

Could you please verify if your sim card installed in the device supports outgoing sms.

Best regards,

Teltonika support

Hello!. Thanks for answering. The simcards can send SMS messages. I have also tested the sim on a feature phone and I can send and receive SMS correctly. The problem is in all my FMB120 and FMA120 devices. I updated to 03.25.15.REV.32 on FMB120 and the problem continues. I have observed that in the "gsm info" tab it shows the received SMS and it also shows the sent SMS, however, the SMS with the answer does not arrive.


I have the same problem. I hope Teltonika has a solution. frown

Any solution?
I have the same problem i'm from México. I use Telcel. Any Solution?
If SMS count in the configurator shows received / sent messages. The device sends them.

Please try to verify this situation on the part of your operator.

Best Regards