Ask a question

1523 questions

1794 answers

1473 comments

4378 members

Ask a question
+1 vote
60 views
in Vehicle tracking by

I need to connect older FMA120 beacons but I cannot download again correct Configurator version for  X.1.27.Y firmware.

Version X.1.27.Y is not listed in http://avl1.teltonika.lt/downloads/FM11YX/; another answer gives a link to www.teltonika.lt/client but this server is not responding... Can anybody help me ?

ago by
Where Can I download X.1.27.Y?

2 Answers

0 votes
by
Hello

Thank you for your question.

Please contact your sales manager.

If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-iot-group.com/

and click on "Contact Us" button.

When you will click, please fill the form and submit it.

Best regards,

Teltonika Support
0 votes
ago by

Hello, 

Where Can I find Configurator 1.27 to work with FMA120? Thank You.