Ask a question

3592 questions

4090 answers

3024 comments

34758 members

Ask a question
0 votes
480 views
in Vehicle tracking by
Hi, im trying to connect a Dallas DS18B20 to an FMC130, ive connected it using the one wire interface and one wire power, with the ground connected also

I entered the serial number of the DS18B20 into the one wire Dallas temperature sensor, but i can not see any results on the I/O page, does it need a pull up resistor ? i the wiring diagrams it shows not and ive got 5volts on the one wire power. any ideas ? thanks

Steve

1 Answer

0 votes
by
Hello Steve,

Thank you for your question.

Could you please say, do you get zero values? If you get it, there might be that accessory is connected incorrectly. If you don't mind, could you please provide us connection pictures and screenshot of Dallas temperature settings?

Thank you in advance.

Best regards,

Teltonika support
by

The Serial number is the one from the DS18B20 the blue wire connects to pin 10 ( 1 wire power ) the green is pin 11 ( 1 wire data ) and the black is ground, Im getting just under 5volts on the one wire power.

thanks

Steve

by

Hello Steve,

Thank you for your response and provided photos.

By them we see that FMC130 must get data from the sensor. In this case, we could recommend to contact your Sales Manager. If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-iot-group.com/ and click on the "Contact Us" button. When you will click, please fill a form and submit it.

Note: as a topic, please choose "Vehicle telematics".

Stay safe,

Teltonika Support