FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3739 questions

4262 answers

3169 comments

41174 members

Ask a question
0 votes
1,426 views
in Vehicle tracking by

Hello, 

I'm trying to setup an FMA110 (FW 1.27.08) to send position data every second to my remote server for an important fleet management system for Fiumicino internation airport in Rome.

Unfortunately, I could not get data every second even following the advices on the manuals and on this forum.

For every data acquisition mode (Home Network / Roaming Network / Unknown Network GSM operator code “Vehicle on STOP / MOVING” parameters) I set:

Min Period: 1

Min Saved Records: 1

Send Period: 1

Min Distance: 0 (disabled)

Min Angle: 0 (disabled)

Min Speed: 0 (disabled)

But I keep receiving data every 4-5 seconds at best and even worst, sometimes it seems like it gets stuck and doesn't send any records for minutes, sometimes up to 6 minutes.

I obviously set the server Ip address, port and APN too (parameters 1245, 1246, 1242).

Could you help us solving this problem and getting the desired results?

Thanks in advance

Augen

1 Answer

0 votes
by

Dear Augen,

thank you for the question and details provided.

It might be hard to send data every second over GPRS, for example, network operator might be closing data link between device and the server. Then device has to spend time reopening/establishing the link, etc. Some ideas that might help are provided below:

Set your device to work in always online mode.

Also take a look at:

1. Record saving/sending(always) 2. Active Data Link Timeout(as long as possible) 3. Disable Sleep 4. Check On Move/ On Stop settings. 5. Ignition/Movement detection settings.


Best regards,

VytenisK

by

Dear VytenisK, 

Thanks you for your kind answer.

Could you write down the ideal configuration of the parameters you listed? We would be pleased.

If you do so, we will let you know if that worked as soon as possible.

Thanks in advance 

Augen

by

0. GSM settings, GPRS part:

Always online->Enabled.

1. System settings:

Sleep Mode->Disabled

Stop Detection Source-> Ignition

Record saving/sending->Always

Ignition Source-> Power Voltage

2. Records settings:

Active Data Link Timeout->300

Server Response Timeout->10

4. Data acquisition mode settings:

OnStop-> min per 1; min sav rec 1; send per 1

OnMoving-> min per 1; min dis 0; min ang 0; min speed delta 0; min speed src (GPS/LVCAN); min sav rec 1; send per 1

by
Dear Augen,

May I ask you if the above configuration solved your communication problem?

We face the exact same problem in our installation using the same GPS model (i.e. FAM110 f/w: 1.28.07)

Regards,

George