FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3743 questions

4265 answers

3170 comments

41444 members

Ask a question
0 votes
430 views
in Vehicle tracking by
Hi. I have FMB001 device. I have configured to sleep after 5 minutes, and create records on stop every 10 minutes. But it still keeps sending records even when stopped for a long time. I tried all the sleep modes, but all of them (except ultra deep sleep) are acting the same.

I cannot use ultra deep sleep, because GPS module starts very slow after wakeup, takes ~5mins to get position.

Previously I had FM1000, and after sleep timeout it stopped generating new records. Did the logic change? How to stop making records, when vehicle is not moving?

1 Answer

0 votes
by

Hello,

Thank you for your query.

Record sending while device in Deep Sleep now is dependent on Data Acquisition stop mode. You can set Min Save Records to 10 or 20 depends on your configuration. If record count will be not reached - it will not be sent after timeout. Also you can try decreasing open link timeout in GPRS>Records Settings. By default link is open for 5 minutes and device will not go to the deep sleep mode.

Logic has been changed - more information can be found on our wiki page:

https://wiki.teltonika.lt/view/FMB001_Sleep_modes

 https://wiki.teltonika.lt/view/FMB001_Data_acquisition_settings

Best Regards,

Teltonika Support.