FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
644 views
in Vehicle tracking by
I cannot configure fmb630 to  gather data every second, and send it every 30s with 30 records its never sending more than 10 records.

My data acquisition settings:

Min Period: 1

Min distance: 0

Min angle: 0

Min saved records: 1

Send Period: ive tried more settings from 5s to 60s (never acomplished to receive data for every second.)

Min speed: 0

Any help is appreciated. Thanks

3 Answers

0 votes
by anonymous
Hi,

If you set send period as 60 sec, How many records you got ?

Can you please upload the terminal log from the device ?

Thanks in advance

Naveen
by

Hi Naveen,

thanks for taking interest in my problem, I'm getting 10 records when 60s send period is set.

terminal log

0 votes
by anonymous
Hi,

From the log it's showing that,

The device is trying to send 25 records together, but because of the TCP packet size is too big,it's reduce the record count as 10.

So set your send period below 10 sec, then you will get all the records.

Thanks

Naveen
by
Hi,

device is currently configured with send period 5s, log uploaded was recorded with that setting.

Can i somehow reduce size i acctually need only accelerometer data? I've disabled everything except accelerometer in IO settings.
0 votes
by anonymous
Hi,

It's look like some times server is not sending the acknowledgement properly.

In this log, two times it happened.

Please check the server configurations..

Thanks

Naveen