FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

4167 questions

4739 answers

3460 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,183 views
in Vehicle tracking by
Hi,

my newly installed fmb920 is paired and connected correctly to my windows 7 laptop but is not scanned by the teltonika.configurator application. When connected with mico-usb to laptop everything runs smoothly. Connection to teltonika app on my android phone over bluetooth is also problem free.Can you help me on what the problem could be?

Regards,

1 Answer

0 votes
by anonymous
Hello,

Thank you for your query.

Could you confirm firmware version of configuration and configurator version?

Under IO status/ BT Status - is it on(1)?

Under bluetooth settings it is set to Enabled(Visible)?

Waiting for the answers.

Best Regards,

Teltonika Support.
by
firmware 03.25.05 rev:00

configurator 1.3.6.15125

teltonika com driver 1.12.50.0

BT status is 1

bluetooth settings is set to enabled

Mentioning again that FMB 920 is paired correctly to my laptop over bluetooth. The problem is with configurator not finding the device
by anonymous

In such case please request from your sales manager firmware version 03.25.14 rev:00 and configurator of this fw version as well. With this mentioned version configurator shows device that is connected via BT. Thank you.

by
Made all upgrades (firmware and configurator) to the versions mentioned above.Nothing has changed.FMB connects to laptop over bluetooth but configurator hangs at device scan.
by
Hi All,

 I also stuck with same problems Win7 paired correctly to com port41 but Teltonika configurator not detected any device paired device... To go around that issue can anyone could help with access to FOTA ??