FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3743 questions

4265 answers

3170 comments

41439 members

Ask a question
0 votes
630 views
in Vehicle tracking by
fm1100, after ignition need 5 min (300 sek) to get online, how set to go online after ignition

1 Answer

0 votes
by
Hello.

1. In Systems settings set Movement source to Ignition

2 In Data Acquisition under Moving , set Send period to 300s .

Once ignition  is on  ,device will start sending data to server every 300 seconds .

Hope that helps.
by
Ok, thank you for your help, I will try as you suggested, will let you know if is successful

Thanks
by
Thanks once again for help but later realized that we did not understand. well, I tried and read the instructions several times but I did not understand how to adjust it.
  So what I need is:
When the ignition  goes on ( car start), to come online to the server within a matter of seconds, (not important how much 5,10,15sek) and stay online to ignition goes off (it is not important how long stays online after ignition is off), default is ok (600sek).

So what I get right now after  adjusting settings in moving perod 30sec, in Data Acquisition mode unknown:

When the car goes off, it remains online for 10 min, (600 sec) and that is ok.
then it reaches offline but only for a short time 40.50 sec.
then it comes online again and stay so 10 min (600) sec again.

Question: what to set to achieve the desired.
What trigering the device since ignition is off? Must be some connditions but what?

Since I do not have inserted gsm code, I assume an unknown profile is used.
Does anyone know how to set it up?

Please can someone help about does settings.
Thank you very much