FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3857 questions

4398 answers

3257 comments

46570 members

Ask a question
0 votes
74 views
in Vehicle tracking by
Hi,

My FMT100 worked fine for the first week, then it stopped sending fresh GNSS data. It looks very unusual: the app shows the tracker online, but it shows the location of five days ago.

Sim-card is ok, navigation led is blinking.

We have updates the firmware, made reset, but nothing changed. After half a day the app (we use Ruhavik) started to show new location, not five, but 4 days ago. Then, after one day more is shows the location of three days ago.

Techsupport of the app says that since the tracker had a small interval between sending messages, a lot of them have accumulated in the black box.

How to fix it?

Another two trackers work fine.

1 Answer

0 votes
by

Hello

We would like to analyze your case, therefore please open ticket in VIP Helpdesk and provide all needed information: device IMEI, firmware version, configuration file. If you don't have VIP Helpdesk login. please contact with your Sales Manager. If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it. Note: as a topic, please choose "Vehicle telematics".
Or you can send an e-mail with description of your situation to [email protected]

Best Regards