FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3739 questions

4262 answers

3169 comments

41173 members

Ask a question
0 votes
916 views
in Vehicle tracking by

Goord morning i have 3 fmb120 and 2 fmb920 the works all ok but i am not able to set up correcty the FUEL USE.

I set up the GNSS in Features accondirg with my veicle.( liters for 100km)

In status I/0 info in the box FUEL RATE GPS is displayed 9999 L/H *100 and never change, And in the box FUEL USED GPS is diplayed 28388 ml. I not understand because the fuel rate is fixed 9999 L/H *100 and i am not able to reset 28333 ml. I try also to reset conifiguration with the button in configurator but nothing changed.

I try also set up the odometer FIRST with the real km of the veicle and THEN winth zero KM. but with no success.

Then the record FUEL RATE GPS is" the value of liters o fuel uset by the veicle in 100km" (i think).??? . In the AVL ID wiKY pages are displayed "l/h,*100" that is the "h" aflet the liters?? is the value of liters used every 100km OR the value of liters for 1 hour?? 

I use Gpsgate and the value of liters seem to be is correct in the device mapper, but the  record of FuelUsedGPS System.Double is always 9999

Any help thanks.

Roberto

by
Hello, Roberto

What firmware version are you using with your devices?

*100 is only a multiplier. To receive Fuel Rate GPS parameters correct l/h value, you have to multiply received value with 100.

1 Answer

0 votes
by

FMB.Ver.03.18.15.Rev.00

multiply *100 or divide *100 ?