Ask a question

3612 questions

4122 answers

3059 comments

35571 members

Ask a question
+3 votes
122 views
in Vehicle tracking by 1 flag
I have a SIM card with data bundle. I have tested it and it works fine on the phone. I inserted it into FMB202 but it says deactivated and unknown if I check via configurator. what is the issue?

1 Answer

0 votes
by
Hello Basita,

Good day. Thank you for your question.

We would like to analyze your issue. Please reach out to us via VIP  Helpdesk or contact your Sales Manager/Distributor. If you don't have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it.

Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with the description of your situation to info@teltonika.lt

When contacting us please provide the IMEI, logs, configuration file, International GSM number, and the firmware version. Please follow these recommendations: https://wiki.teltonikagps.com/view/Recommendations_for_filling_a_query_description

Thank you for your understanding.

Kind regards.
by
Thanks for your reply.

When I connected the GPS tracker with a 12v DC source indoors  (not in the car) , the SIM is now showing activated. Can it be a problem with the power source in the car? It cannot be because I have tested using multimeter that 12V was coming through the fuse that I am using.

However, I did add data bundle to my SIM and allowed 24 hours. I am not sure what caused it to show activated now.