Ask a question

3612 questions

4122 answers

3059 comments

35571 members

Ask a question
0 votes
217 views
in Vehicle tracking by
Hello
i please have the problem that at "device manager" win8 the device fmb120 is at "other devices" with yellow triangle (twice)  and saying "COM(data_if)"  as its like no drivers installed. i have installed drivers correctly and followed all the steps. still nothing, please help

best regards Aris

2 Answers

0 votes
by
Hello

Please install drivers from Teltonika Wiki page:

https://wiki.teltonika-gps.com/view/FMB120_First_Start#How_to_install_USB_drivers_.28Windows.29

Sometimes device could not be installed when connecting to USB hub, it schould be connected directly to USB port on PC. Device must powered on from external source, it is not powered via USB.

Regards
by

ALL steps followed as well.. Nothing...
i have this problem in the past, OCEANFLY maked a remote connection and install another program than the quik start guide, and fixed...
Please give me solve

Best regards

0 votes
by
ALL steps followed as well.. Nothing...
i have this problem in the past, OCEANFLY maked a remote connection and install another program than the quik start guide, and fixed...
Please give me solve

Best regards
by
Try to uninstall drivers, restart PC a install again
by
nothing ... still nothing
by
Those drivers are installed on thousands of computers and working.

I think it is operating system issue, you may try to connect device and perform windows update.

You could also send a private message to a person who helped you with this issue before and ask for solution.

Regards