Ask a question

2317 questions

2695 answers

2160 comments

6319 members

Ask a question
0 votes
18 views
ago in Vehicle tracking by

Hello,

FMM130 with firmware 03.27.04 Rev01 no longer replies SMS queries.
The same SIM card in a smartphone sends and receives SMS messages!
Here is my config:

Please help.

Best regards Axel

Kind regad

ago by

Hello,

I'm using android phone (Samsung Galaxy S6 edge, android 7.0).

ago by
Problem ist gelöst.
Samsung Galaxy S6 -> Reset -> senden und empfangen von SMS funktioniert wieder.

2 Answers

0 votes
ago by
Hello,

According to configuration, device will accept SMS only from authorized number and because there is no sms login and password set, there must be two empty signs before message (example: "  getver")

https://wiki.teltonika-gps.com/view/FMM130_SMS/GPRS_Commands

If you are sending messages from another number, it must be put on the authorized numbers list, or you can clear list, then any number will be accepted.

Regards
ago by

Hello,

thank you for the message.

As a test, I removed the authorized number, (Login & Password).

I still don't get an answer, when I sent "(space) (space) getver" or anythin else.

The "SMS Count" indicates receipt (3 after reset),

but no SMS is sent.
Before the last firmware could it had worked.

Best regards Axel

ago by 1 flag

Hello

Sceens are little blurred but if I'm not wrong you are using configurator version R.12, this version is not suitable for firmware 03.27.04.Rev.01, you schould use Configurator 1.7.4_B.3.27_R.13, it can be downloaded from Wiki:

https://wiki.teltonika-gps.com/view/Teltonika_Configurator_versions#For_FMU1YX.2FFMC1YX.2FFMM1YX_Series

Please open your device with R.13 configurator, reset configuration and check if SMSes are received and sent.

Regards

ago by

Hello,

Thanks for the hint.

I tested the Configurator 1.7.4_B.3.27_R.13.

1. "Reset configuration" -> GPRS Settings not yet configured,

no authorized number entered. and no password SMS command

Send "space space getver", is transmitted,

but unfortunately no answer.

2. Then "GPRS Settings" and "Server Settings" are set,

and "SMS Data Sending" Enable, Number and Authorized Numbers are configured. No password.

Unfortunately still no answer.

ago by

You don't need to enable sms data sending.

Do you use a mobile phone or Web SMS service for messages sending ?

Could you paste screen with the message ?

0 votes
ago by

Hello,

I'm using android phone (Samsung Galaxy S6 edge, android 7.0).