FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3964 questions

4514 answers

3336 comments

50905 members

Ask a question
0 votes
539 views
in Vehicle tracking by
Since the new fota has arrived i'm having some problems with configuration update.

First of all, when I change a device from one group to another no update task is created. When a task is created and the device connect with FOTA server it keep stuck at running status, and the device never receives the configuration.

There is also a task expiration time, how long does a configuration keep in pending status?
by
We have the same problem. New WEB FOTA don't working and we don't possible update any devices. Gratulations Teltonika !!!
by
It just crashes all the time

it is impossible to work

Fix it we pay for this services

1 Answer

0 votes
by

Hello.

Thank you for contacting us.

As you probably know, we just released an updated version of FOTA WEB tool. While it gives many new features and possibilities, unfortunately, we have encountered some unforeseen issues.

We have already identified the cause and issue should have been resolved by now, regarding tasks not being executed. 

For the moment system will be scaled to use even more resources and programmers will work on the system optimization.

These issues might repeat through the week and should be fixed by the end of the week completely.

Task expiration time is 45 days.

Also, can you elaborate regarding tasks not being created when device is moved from one group to the other?

Do you mean if task is assigned to a device and device is moved to other group, task that was assigned disappears?

Kind regards

by
Hello

Any news?

I have 2x FMC125. Both trackers send records to Ruhavik and some SMS commands work.

The configurator can't update the firmware because the firmware is too old.

The configurator doesn't work because the firmware is too old.

FOTA doesn't work because firmware update is pending indefinitely (waited overnight), despite the successful web connect command by SMS.

Grrrr!

Best regards

EDIT: Next day, one of the trackers has received the firmware update, but not the other. So configuration via USB is working on one of them.

EDIT2: After another web_connect command, my second tracker got firmware update within a few minutes.