Ask a question

2070 questions

2424 answers

2008 comments

5420 members

Ask a question
0 votes
31 views
ago in Vehicle tracking by

I have installed FMB920 tracker in one of my vehicle. I configure IP and port where device has to send data and one of service at server continuously receiving data. But i come with problem that i stop service that was reading data from device for some days. when i start service again it start giving data from that day when i stop the service. Its not giving me current date data. Please help me out on this

1 Answer

0 votes
ago by

Hello,

This is logically to happen, the device is saving the old data when the GSM signal is lost "Connection" or the communication with the server is stopped "as your case" till the memory fulled then the device will start to overwrite on the old records and so on.

If you don't need the old data and you are in the testing stage, you can send deleterecords command to delete them all. "the deleted records will not be recovered"

<SMS login><space><SMS password><space>deleterecords

Best Regards,

Mahmoud A.M Khalil

ago by
But there should be some way that if  i send some command it should give me real time data. I cannot delete data from device. Now what should i do? should i wait long enough that device throw all the old data and then i will start receiving the latest position.  Please advice.
ago by
Hello

You can set Records sending from newest.

Configurator: GPRS->Records Settings->Sort By->Newest

SMS: setparam 1002:0
ago by

Hello,

Mr. Janusz solution is correct, FMB920 device will send the newest records first when Newest is selected in Records Settings "follow red box and arrow in this image Sort by Newest record", which is useful in cases when the most important parameter set is the most recent one, as a result, other records will be sent right after the newest records are received by AVL application.

In case you want to send an SMS command to change the device configuration, please send this command:

<SMS login><space><SMS password><space>setparam<space>1002:0

Best Regards,

Mahmoud A.M Khalil