FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3864 questions

4411 answers

3260 comments

46892 members

Ask a question
0 votes
203 views
in Vehicle tracking by
The device worked fine before the updation. After updation to 1.27.32 using the updater provided in the page of FM1120, GPRS is 0 in SMS commands. GPRS context is enabled. SMS commands works fine, so no issue in connecting to the network. Tried SIM cards from multiple network operators and provided correct APN for respective operators. GPRS is connected when sending flush command via SMS, and the data is sent to the server. Then again it will disconnect.

1 Answer

0 votes
by
Hello Jish,

Good day. Thank you for the question.

We would like to analyze your issue. Please raise a query via VIP Helpdesk or contact your Distributor/Sales manager. If you don't have any contacts with our Sales managers, please contact with them on our official website https://teltonika-gps.com/ and click on the "Contact Us" button. When you will click, please fill the form and submit it.

Note: as a topic, please choose "Vehicle telematics" or you can send an e-mail with description of your situation to [email protected]

When contacting Us, please provide: IMEI,Logs,Configuration file, and firmware version, please follow these recommendations: https://wiki.teltonikagps. com/view/Recommendations_for_filling_a_query_description

Thank you in advance.

Kind regards.