Ask a question

1937 questions

2279 answers

1884 comments

5036 members

Ask a question
0 votes
158 views
in Vehicle tracking by
Hello! How FMB920 detects overspeeding? By accelerometer or by GPS? Also I am trying to configure FMB920 and during testing it is not sending sms to authorized phone number. What should I do ? Where's the problem?

6 Answers

0 votes
by
Hi

Did you configure the speed parameter in IO settings ?

If not please configure the speed parameter as below and test.

Priority High

Low 0

High 30

Operand On Exit

Select your mobile number from drop down and put the SMS text.

Thanks in advance,

Naveen
Best answer
by
So this is the part I am missing. Let me do it and I will update you about the results.

Thanks alot!

Regards.
by
Just wanted to confirm that the High parameter is 30 or 3 ?
by
I tested the device after setting the IO parameters but didn't receive sms at my number. You can verify the IO settings here: https://drive.google.com/file/d/1e0f1hEyzIYaaRKxd2qTyYEWvRZg91QwP/view?usp=sharing
by
Moreover, is there anything I need to write inside the highlighted space here: https://drive.google.com/file/d/1bz0cIk0LeuaX3d_iGwu8wnokGQZpSczE/view?usp=sharing
0 votes
by

Hello.

Authorized phone numbers are for numbers that are authorized to send SMS to the device, to make changes or receive certain information of the device. If You want to receive SMS notifications, number has to be put in SMS/Call Settings tab in GSM Predefined Numbers.

And when configuring scenario like Over Speeding

https://community.teltonika-gps.com/?qa=blob&qa_blobid=13271613487905865964

Here is an example. When You have numbers in GSM Predefined numbers list You can select that number from drop down list on "Send SMS to" section. Also Scenario has to be at least set to low priority to enable the scenario. So Your issue seems like a case of incorrect configuration.

If there are more questions, please ask.

Best Regards

by
See my settings by clicking:https://drive.google.com/file/d/1e6tGGRbdIGYSB4X_eE4pS13dxN-pk-15/view?usp=sharing

and https://drive.google.com/file/d/1By9MRNz0e0kRq-Sl8FSBPs3AoZwYAUzE/view?usp=sharing. These are the parameters I have set and I am expecting FMB920 to send text message to number 03222342340 while testing overspeeding. Now you can tell better if the problem is with configuration or not?
by
Hello.

GSM Numbers that are typed in Authorized and Predefined GSM numbers lists should be in their International format.

Try replacing numbers in GSM Predefined Numbers list with respective International numbers.

Best Regards
0 votes
by
Hi,

Outgoing SMS is enabled in your SIM card ? Please verify this by putting the SIM card in a mobile and send a test SMS to your number.

Next step is send a getinfo sms to the device, and confirm you are getting the SMS response from the device.

Please check in the system settings,Which is your Speed source,If you didn't connect OBD/CAN the speed source should be GNSS.

Thanks in advance,

Naveen
by
Hi Naveen! Thanks for your valuable response. I have already checked the outgoing sms service in SIM card before putting it in the teltonika device. After that I have send commands getparam, getinfo, ggps, getgps, getver and devices responded to all of these commands immediately. Moreover, the movement source in system settings in also "GNSS". Here you can check:  https://drive.google.com/file/d/1ZaBA8oj04sVb4pX_uGIK-tH_2MkQhL4S/view?usp=sharing.

Will look forward to hear from you soon.

Thanks & Regards.
0 votes
by
Hi

Where are you driving the vehicle for testing ? Is it outside road ?

What's the maximum speed you attained in the testing time ?

Can you please set the value to 10 instead of 30 in both places (Features and IO settings).

Can you take the device log while you are driving, keep the minimum period on moving set as 30 seconds, because we need more records to analyse.

Thanks in advance,

Naveen
ago by
I have changed both the settings to 10 and then tested while riding a bike on a road at 40-50km/h for 5-10sec, while holding the device in my hand.
ago by
and let me tell you that I have set the movement source to GNSS before testing.
ago by
0 votes
ago by

Hi

Are you receiving the records in the server ? In this log it's look like server communication is also having problem.

In the log, it's showing some network issue, the device is sending the sms as per your configuration,

But because of the network issue SMS sending is failed.

SMS Send:(2020/11/18 12:40:49 Lon:74.303032 Lat:31.467539 OverSpeeding Val:11)

ERROR @ m2m_sms_api.c(392):SMS Send failed

APN details are configured properly ?

Please try to use a different operator SIM card and check.

Still you have issue, Please contact your local Teltonika support.

Thanks in advance,

Naveen

ago by
Hello.

I have already given advice regarding this issue, but it seems it has not been noticed, so I will repost it here.

"GSM Numbers that are typed in Authorized and Predefined GSM numbers lists should be in their International format.

Try replacing numbers in GSM Predefined Numbers list with respective International numbers."

Best Regards
ago by
Thanks alot! Finally I got the problem fixed in FMB920 by changing my number in configurator to international format that started from +92 country code. But the FMB630 does not support the "+" sign. I have tried to add "00" instead of +. But still not getting sms notification.

If you want to have a look at logs for FMB630 then here it is: https://drive.google.com/file/d/1eMeLgvVrLsHv7Rwrqy4AHWWfO1ARM-31/view?usp=sharing.

And my configurations are:

https://drive.google.com/file/d/1bOEt6tPq_Ig7lsJBV3RdB9sOhnbFc0MD/view?usp=sharing

https://drive.google.com/file/d/1A8Fu9k9Nrm6uSJefWFqqIg3GM0nKtOen/view?usp=sharing

https://drive.google.com/file/d/1EklpvzE2FWHBRB6RvtgyG4WTGWg3_HvA/view?usp=sharing

https://drive.google.com/file/d/1acnBOYFVlHt7lu-WrHHFzuNYmGeoue9O/view?usp=sharing

I am expecting the device to send sms notification to +923333558558 for overspeeding scenario.

Thanks & Regards
0 votes
ago by

Hi

//

After that I have send commands getparam, getinfo, ggps, getgps, getver and devices responded to all of these commands immediately

//

Without adding international number format, did you receive these SMS from the device ?

Thanks in advance,

Naveen

ago by
Hello! Yes, the device responds to these commands both with and without phone number written in international standards (i.e. for "03, non-international" and for "0092, international standards").
ago by
Hello.

Phone numbers have to be written in international standard, without using “+”
or “00” signs in prefix. This is regarding FMB630.

Best Regards