Ask a question

1944 questions

2287 answers

1897 comments

5064 members

Ask a question
0 votes
71 views
in Vehicle tracking by
Hi. I have FMB001 device, f/w 03.25.05. I'm trying to configure external voltage monitor, so it would send SMS, if voltage drops below 12 volts. I have set the following settings:

Priority - low

Low level - 12000

High level - 15000

Event only - no

Operand - on exit

Avg const - 400

But it seems the average constant setting is ignored. As soon as the voltage drops below 12V, device sends SMS immediately. I would expect it to wait 40 seconds, and if the voltage didn't change, only then send SMS.

If there is no delay, this event makes no sense, voltage on vehicle can drop for a short time when starting engine, etc.

1 Answer

0 votes
by
Hello.

Please capture a log and provide it here, So We could look it up and see the reason for this behaviour.

Thank You.

Please upload it to wetransfer.com

Best Regards
by
Also I would advise updating firmware.

To receive latest firmware, please
contact your sales manager.
If you don't have any contacts with our Sale managers, please contact with them on our official
website https://teltonika-gps.com/
and click on the "Contact Us" button. When you will click, please fill the form and submit it.
Note: as a topic, please choose "Vehicle telematics".
Or you can send an e-mail with description of your situation to info@teltonika.lt

Best Regards
by
The vehicle is away at the moment, I will get the log once it comes back.
by
Hi, log was uploaded here:

https://we.tl/t-lMP8F4VW5B

I have simulated voltage drop from 12,6V to 12,3V at 18:49:48, and returned to normal 18:50:48. The alarm SMS was sent immediately at ~18:50:29. Avg const was set to 400.
by
Hello.

You say that Low level was 12000 and high was 15000, yet event was generated when change from 12,6 to 12,3 happens and the operand is on exit. This does seems weird. Could You please
contact your sales manager.
If you don't have any contacts with our Sale managers, please contact with them on our official
website https://teltonika-gps.com/
and click on the "Contact Us" button. When you will click, please fill the form and submit it.
Note: as a topic, please choose "Vehicle telematics".
Or you can send an e-mail with description of your situation to info@teltonika.lt.

We would like to analyze the issue to see if it is an actual issue or just wrong configuration. When contacting Us provide device's IMEI, firmware version and configuration file.

Thank You.

Best Regards
by
I had 12-15V setting only in the beginning. When log was generated, low voltage limit was set to 12400. Sorry for confusion.
by
Hi, will you still look into this case? Or should I contact support directly?

Unfortunately, I don't have any sales manager, the tracker was inherited with the car.

I'm willing to try new firmware, you can contact me directly on email.