FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3844 questions

4380 answers

3252 comments

46078 members

Ask a question
0 votes
253 views
in Vehicle tracking by
Hi Teltonika

We observed that the avl data from FMB920 device is getting received at the server side but the acknowledge data is not reaching the device.

Here is what we get at the server: (Codec8 on UDP protocol)

---Removed---

and here is what we return as acknowledge:

0005cafe018111

We confirmed that we are sending correct acknowledge on correct ip and port.

The device log is available here:

https://drive.google.com/file/d/1MbZdQaOAvzxdsTCO66v2RO-gl04dg871TIG/view?usp=sharing

As a result the device keep sending the same avl data as it fails to receive the acknowledge from the server.

1 Answer

0 votes
by
Hello.

Everything seems to be in order.

Server has to send acknowledgment to a device when it tries to establish a link and send an AVL data. So if you are receiving that data it means acknowledgement is reaching the device.

As for data itself it is not same AVL data, timestamps are different and Io ID 66 which is external voltage varies from record to record. Records are sent at frequent intervals, so it could mean that not much changes every ~30 seconds record is created and that your device is stationary.

If you have anymore questions please ask.

Best Regards.
by
Hi there

It was a problem with the carrier.

They have something called group id. In Airtel carrier here in India, it should be created (group id) before activating any sim.

Hope this info will help someone with same kind of issue.

Regards