Ask a question

1420 questions

1679 answers

1403 comments

4234 members

Ask a question
0 votes
57 views
in Vehicle tracking by
New terminal. Was version 03.25.05 rev: 00 After firmware 03.25.11 rev: 142.

Not connected to the configurator: Error. Invalid configuration error. Control specifies a non existent collection/list. Collection="OnDemandActivSource_DIN3_AIN2"

How to update to the latest stable firmware?

1 Answer

0 votes
by

Hello,

Thank you for your question.

In this case are two solutions:

1. Update a device via Fota WEB to the newest firmware version;

2. Update a device via Teltonika Updater to the newest firmware version.

But we would like to inform you that we do not share firmware files/updater and other files in the community forum. To receive firmware files, updater and documentation on devices, please contact your sales manager.

If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-iot-group.com/

and click on the "Contact Us" button. When you will click, please fill the form and submit it.

Note: as a topic, please choose "Vehicle telematics".

Best regards,

Teltonika Support