Ask a question

3612 questions

4122 answers

3059 comments

35574 members

Ask a question
0 votes
650 views
in Vehicle tracking by
Hi, I'm implementing the codex8 protocol and tried to connect and configure my FMM130 iot unit today. I've installed the USB driver and the reccomended fmm130 configurator program. The Configurator is able to find the unit using USB, but says "Not supported configuration" in the last line. I've tried to click the device, but nothing happens.

The problem is the same on two of my computers (one with win7 and one with win10). I've read some of the similar questions regarding this and tried to use different versions of the configurator, but with no luck.

I'm empty of ideas right now :-)

1 Answer

0 votes
by

Hello Jon Finanger,

Thank you for your question.

We would like to inform you that we do not share firmware files / updater and other files in community forum. To receive firmware files, updater and documentation on devices, please contact your sales manager.

If you don't have any contacts with our Sale managers, please contact with them on our official website https://teltonika-iot-group.com/

and click on the "Contact Us" button. When you will click, please fill a form and submit it.

Note: as a topic, please choose "Vehicle telematics".

Best regards,

Teltonika Support

by

Hi, this is not very helpful. Why would it help to contact my sales manager? The configurator version posted on your supportpage do not work for FMM130.https://wiki.teltonika-gps.com/view/Teltonika_Configurator_versions#For_FMU1YX.2FFMC1YX.2FFMM1YX_Series

by
Hello,

Thank you for your response.

The reason why we recommended to contact our Sales Managers because your unit might be using different firmware version than is added on your provided link. To get a different one, please contact them.

Sorry of any inconvenience.

Stay safe,

Teltonika Support