FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3739 questions

4262 answers

3169 comments

41175 members

Ask a question
0 votes
866 views
in Vehicle tracking by
I have connect a magnet contact in DIN2 on an FMB204. Some times i want to set off the DIN2. is it possible to do with SMS command?

5 Answers

0 votes
by
Hi,

To disable DI 2,

If you have set SMS login and password: login pass setparam 50270:0

If SMS login and password are not set leave two spaces before command.

Thanks in advance

Naveen
by
good morning Naveen

thnx for the response but it does not work. (i haven't set pass)

I have send the command you refer but still get alert sms from DIN2 when event happened.

I send the sms 50270:0 the FMB204 and i 'm not getting confirmation sms. Is it correct?

Manolis
0 votes
by

Hello

I had this problem in the past. It is a necessary to type: [espace][espace] setparam 50270:0

0 votes
by
Hi,

Are you getting response for any other command ?

Thanks

Naveen
by
good morning,

yes i get response for other commands. I did not receive a reply sms for this command

if i understand correctly, command "  50270:0" permanently sets the sensor to 0 even if the sensor is activated after the command?

Βecause i want to mount also a vibration sensor, where the values ​​are rotated between 0 and1 throughout the vibration occurrence, what is the sms command to disable the sensor or not sending sms when activated?
0 votes
by

Hi,

The device should send the response with your command.

You can verify the value with getparam command. (getparam 50270)

What we are doing is here, set the priority as NONE,It means the device will not send any event for this IO ID even the sensor triggered.

Thanks 

Naveen

by
After sending "  50270:0" i didn't get response.

Then i send "getparam 50270" it responds "Param ID:50270:2". from configurator i had earlier set the priority "high"

As i understand it doesn't set the value from sms command to 0
0 votes
by
Hi,

Can you post the screenshot of your sms screen.

Thanks

Naveen
by

this is the screenshot

by
I m an idiot !! I haven't type correct the command.

I forgot the  setparam before 50270:0

Sorry guys