FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3739 questions

4262 answers

3169 comments

41175 members

Ask a question
0 votes
897 views
in Vehicle tracking by
Hi,

I currently have an FM3001 set to go to sleep after 5 minutes and it has an upload interval of 1 minute.

Currently it will send every minute until it reaches the timeout, at which time it will periodically wake up once every 10 minutes and send its location before turning back off and going back into deep sleep.

The behavior itself is not a problem but I'd like to extend the delay between wake ups but can't find a reference to either 10 minutes or 600 seconds anywhere in the settings.

What can I do to change this?

Thank you for your time

5 Answers

0 votes
by
Hi,

If the device is in deep sleep mode, it should not send the following AVL IDs.

 GSM Signal, GNSS Status, GNSS PDOP, GNSS HDOP, GSM CellID, GSM Area Code, Active GSM Operator, Trip Odometer, Total Odometer, Speed, Fuel Rate GPS, Fuel Used GPS and ICCID.

If you are getting Active GSM Operator, It means that record is not generated in deep sleep mode.

Can you please change these settings.

Movement source as Ignition.

Ignition Source as Engine RPM.

Movement start delay as 30 Sec and stop delay as 5 Sec.

On Stop settings, Min Period and Send period set as 1800 for Home,Roaming and Unknown.

Save to device and reboot the device.

Disconnect the configurator and check in the server.

Thanks

Naveen
Best answer
by
Hi,

I think that did it, I am now seeing the device sleep for 30 mins then wake back up, then sleep for 30

I'm guessing the on stop data acquisition wakes up the device

I initially set it that low because I'm on a test bench so the device is not moving and wanted to see it send a few data then sleep

In a real scenario it would have been longer

Everything makes sense now

Thanks a lot for your help and time

Rayfloyd
0 votes
by
Hi,

Is it exactly 600 sec ?

Can you please check the Min Period in On Stop settings , is it 600 sec ?

Thanks in advance

Naveen
by
Hi,

Yes it is exactly 600 seconds between each sending of data while on deep sleep

The On stop Min period is currently set to 120 (originally 60)
0 votes
by
Hi,

Can you please upload the data acquisition settings screen shot.

Thanks

Naveen
by

Hi, certainly can do

They're pretty much stock except Home on stop

Context: We have been having trouble making sleep work on another device (other brand) and thus the goal of this test was to make sleep work so pretty much everything except server address is stock. I set low values like every min (or 2 in this screenshot) so that it is easy to test in a bench environment.

Ideally I want it to go to sleep after 5 mins (would be longer than that in the real world) and then deep sleep for a long while, maybe wake up once every few hours would be fine

Thanks for your time

0 votes
by
Hi,

Sorry, I couldn't find what's wrong here.

However let me ask some more questions.

Is this device installed in a vehicle ? Or in a test bench ?

How you find out that the device is in deep sleep ? Are you measuring the current ?

Can you please upload the configuration file from the device.

Thanks

Naveen
by
It is currently installed in a test bench (12V DC adapter with a 12V to OBD2 cable)

I connect to the device via bluetooth in the Teltonika Configurator and the status can be seen in the overview

I can see it being in deep sleep and go back online every 10 mins

I don't see a way to upload a file on here so here's a mega link (make sure to copy the key, the link breaks): https://mega.nz/#!75JXnKiJ!yYhDVvNvVihyTT6pIiUMX-Dn7Y5PxtZQwUtvAEhe8Y8

Thanks

Rayfloyd
0 votes
by

Hi,

 Power supply is continuous ON ?

Can you disconnect the device from the configurator and check the records in server?

What's the Active GSM Operator code in the server records ?

Thanks 

Naveen

by
Hi,

Yes the device is continuous on and we can tell by the light blinking once in a while

the "actual GSM operator code" written is 302610 (It's a Bell sim card)

I can confirm that with bluetooth disconnected the same behavior of waking up every 10 mins is still present